Your comments

gibt es einen Kundendienst? kann mich nach wie vor net einloggen.

die Details stehen in den beiden Beiträgen.

Bräuchte Hilfe von tankionline.com

also speed ist super schnell ..wlan >30Mbit/s

leider kann ich mich nicht einloggen, wo kann ich Hilfe bekommen?

Danke für deine Idee. Ich spiele wenn per wlan. Dieser Verbindung ist wohl sehr schnell so wurde mir das gesagt. Mein letzter Router war ne so schnell, nach dem Spiel wurde manchmal etwas wie langsame pps..oder so angezeigt. Spielen konnte ich aber immer tadellos. Wie genau mache ich denn so ein Speed-test?


meine Fehlermeldung ist ja die Folgende:

Cannot establish connection (host: 37.48.7....., ports: 4444,5190,5223,...,....)

es scheint als ob ich nicht von Tankionline akzeptiert wurde oder so etwas

hey,

danke für den Tip, hatte ich auch versucht, doch leider kein Erfolg...

kann das sein dass mein acc nicht mehr exestiert?

Hallo, leider kann ich mich weiterhin nicht in das Spiel einloggen..

Es erscheint folgende Fehlermeldung:


**** Cannot establish connection (host: 37.48.7....., ports: 4444,5190,5223,...,....) ****


facts:

1. Umzug in neue Wohnung -> neuer Router--> Zusammenhang?

2. Cache Verlauf (auch Netzwerk) etc. schön geleert / gelöscht. Trotzdem kein login mgl.

3. Mozilla neu installiert--> trotdem kein login

4. neuer login bei tankionline-->kein login ins Spiel mgl.?


habe etwas von "shared objects" gelesen, doch die Anleitung bei Tankionline klappt nicht. habe win 7 und unter c: keinen entsprechenden Eintrag "data app" etc. finden können. Gibt es eine andere Möglichkeit die bei mir funktioniern könnte?


Über Hilfe, dass ich mich wieder einloggen kann würde ich mich freuen.

Danke.


Grüße

Hey Mr. Eternity

hab auch Mozilla mal neu installiert und auch den Cache und Netzwerk-Cookies/Cache geleert/gelöscht. aber weiterhin die Fehlermeldung. so richtig weiß ich net weiter

danke für deine Idee. vielleicht liegt es an den sog. "shared objects", doch diese kann ich nicht löschen. Zumindest klappt die Anleitung von Tankionline.com net. Habe win 7 und weiß echt net weiter, warum ein Router-Wechsel so ein Problem bereitet.

Danke für den Tip. Habe den Explorer versucht, doch auch da kein Glück.

nach Recherche liegt es evt. an den sog. "shared objects.." hmmmmmmm

die habe ich versucht zu löschen, habe aber die app data nicht finden können.. habe Win7, schon


???

unter C: konnte ich app data nicht finden.

Um die Shared Objects zu löschen, muss man vorher alle

Browserfensterchen schließen und den Ordner

C:UsersAppDataRoamingMacromediaFlash Player#SharedObjects finden und

alle enthaltenen Ordner löschen.
**Allerdings ist noch zu beachten,

dass der Ordner „AppData“ versteckt sein kann, also muss man ihn

sichtbar machen.** (Dies geht so: Ordneroptionen → Ansicht → Versteckte

Dateien und Ordner → Alle Dateien und Ordner anzeigen)

???


ne Idee wie ich das anders lösen könnte?

bin kein PC Experte...

Cannot establish connection (host: 37.48.7....., ports: 4444,5190,5223,...,....) das schreibt er...