0
Respuestas

My battle loads after 5 minutes.

sudeeprauta hace 6 años actualizado por MarineMan2 hace 6 años 1
Hello guys ,
I have a problem,
My every battle loads after 5-7 minutes.
I put the skybox off and the Mip-mapping also off.But still it happens.
I also have good internet connection , 4GB RAM also 1 TB hardisk.Extra Fitting of a 4 GB Graphic Card.
Still it loads after 5-7 minutes for even small battles like Hill and Arena and Wave.
Pls Help,




Regards,
sudeeprauta

Respuesta

Respuesta
Respuestas
Mip-mapping and Skybox won't cause any major reduction in lagging. While in your settings, you ought to un-select, "Automatic Graphics Quality", and then proceed to ensure that all the options that have just appeared are not selected. If any are, un-select them. Be sure you save the changes, and this should help you with your issue.

Also, playing in Standalone Flash Player may help even more. Information on that can be found here: Running Tanki Online using Standalone Flash Player.
Respuesta
Respuestas
Mip-mapping and Skybox won't cause any major reduction in lagging. While in your settings, you ought to un-select, "Automatic Graphics Quality", and then proceed to ensure that all the options that have just appeared are not selected. If any are, un-select them. Be sure you save the changes, and this should help you with your issue.

Also, playing in Standalone Flash Player may help even more. Information on that can be found here: Running Tanki Online using Standalone Flash Player.