0
Under review

Reset password link; successfully changed password then it says corrupted

Podcast1 4 weeks ago updated by Adab (Moderator) 4 weeks ago 1

 I reset my password which was sent to me by  Tankionline   becasuse it claimed was  someone tried to use it 

After sending password recovery now I receive batch errors etc  when I enter earliers said am unauthorized I have no idea what that means as I have no access the server for playing? http://tankionline.com/play

it worked allowed me to log in everything and missons showes up then the game screen the second I loaded  I received a screen saying , Tanki online is link corrupt  that I was sent then  batch errors

on Tank online appear  then a new link appears. So my computer is working fine but tanki is having issues on website 

Link you have passed by is corrupted then resource batch load exception 50040050 .

I paid for my tier and have no idea what Tanki link with a password reset is trying to do as there is no hacker at this point just batch issues loading the page  other then loss of game play which I have legally payed for as a user am confused why your system is doing this to me on purpose so I perhaps can post it on youtube for others to see.  I am trying to document this for clarity it is not the first time unfortunately .   I would like you to fix this as I enjoy the game but after resetting through my email by tank online am at loss for words so hope you can clear this up.

Under review

Hi Podcast1,

I think you are trying to access the game using the link you got to reset your password; you don't have to use that link anymore after you've done changing your password. Please try entering the game using this browser link or using the client.

If I'm wrong or it doesn't work, please submit a screenshot or video recording of the issue here.