0
Problem solved

Previous activity on the forum has disappeared and no history of post, replys or points are shown

degenarationXxX 4 months ago updated by adab_online (Moderator) 4 months ago 1

It is showing 2 accounts that is same one of mine but it showing differently.

Answer

Answer
Problem solved

Hello!

This is a well-known issue that was caused when the Forum engine was updated several months ago. Basically, some accounts that were activated when the old Forum engine was being used were duplicated, effectively creating two of the same Forum profile. Many of the most active Forum users who experienced this issue were fixed properly, but still today, there are a few duplicate Forum profiles.

To fix this issue, please contact Maf via Forum PM, and he will merge the two of your Forum profiles, as it should have been from the start.

Hope this helps!

GOOD, I'M SATISFIED
Satisfaction mark by degenarationXxX 4 months ago
Answer
Problem solved

Hello!

This is a well-known issue that was caused when the Forum engine was updated several months ago. Basically, some accounts that were activated when the old Forum engine was being used were duplicated, effectively creating two of the same Forum profile. Many of the most active Forum users who experienced this issue were fixed properly, but still today, there are a few duplicate Forum profiles.

To fix this issue, please contact Maf via Forum PM, and he will merge the two of your Forum profiles, as it should have been from the start.

Hope this helps!