0
Problem solved

Having problem while entering battle

Nepali-T-Rex 8 months ago updated by Envy 2 months ago 8

It's been few days since I couldn't enter battle. My internet connection is good but what I found is after I enter battle, the battle doesn't load. I tried to restart Tanki Online and enter battle but still it wasn't loading. So I though I should wait for 2-3 minutes until it will kick me from battle itself due to inactivity/offline. But it didn't happen as I thought, even after 5-12 minutes my account isn't kicked from battle automatically. And I join after 5-7 minutes, it finally let me enter in that battle. This issue is neither letting me to play nor other players. I tried clearing cache as well, but same issue. 

Under review

Hey, please provide more details. In which version of the game did you experience this? Is this the case only for MM battles? Does this occur often times? Otherwise it could be due to temporary server downtime or issue(s). Please also provide a video recording if possible.

This happens in client of flash version. I only play xpbp battles so it's happening in xpbp battles but I recently tried MM and parkour battles, still same issue. I hardly enter 1 battle after trying for so long. And yeah it isn't internet issue because after I finally enter a match I get same ping which I used to get and not high ping. It happens often. Since a week it's been really tough to enter a match. At least it should've removed me from battle after 2 minutes as I close Tanki but I remain in that battle for quite a long time so other players also have to wait 5-10 minutes until I enter in that match and start to play.(In xpbp) 

hi I'm having a problem with my current account (LASNOVA) each time I login to my account it doesn't allow me to participate in battles both buttons (battle button and the extra options) are dimmed out and it wont let me click. plzzz help made lots of progress in this account 

Please consider re-entering the game or checking your internet connection. You may also try playing from a different browser.

If your problem persists, I recommend you to play the game through other versions (Missing: HTML5 client) or reinstall (if you use client).

hi thanks for getting back I've tried everything different browser (chrome and edge) I've tried the .exe file  still doesn't allow me to participate in matches i even formatted my laptop resetting the whole system that didn't work I'm not sure what happened to it its like its locked even though i can login to the account what should i do next are u sure my account hasn't been banned  

Hello,

Can you please make sure you're not in a group? if you're in a group and the group leader is offline, you'll have to click your name to leave the group and join a battle.

If that isn't the solution, can you please provide a video to us so we can further assist you.

ermmm your not gonna belive this admin but i fixed it i was in a group and i needed to leave the game never informed me that i was in a group it was only when i went on the missions and where it says play it said that i was in a group and that i had to leave before i join a battle my account is working fine i hope i didnt waste any time i know i have resetting my whole computer XD

Problem solved

Hello,

Good to hear you're able to play now and not be stuck in a group.


Best regards,


FTL