+1
Under review

Taken 2 Gold boxes but a Special Mission didn't complete

Asad512 6 months ago updated by adab_online (Moderator) 5 months ago 7

I have taken two gold boxes & the legend at the top showed my name two times that I have taken this But I found nothing in the special tab. where did they go??

Under review

Hey, you have to activate the mission by visiting them in the missions section (you just have to open the "Special Missions" list and you don't have to click or do anything else there to activate them) in the HTML5 (Browser/Client) or Mobile version of the game before you start making progress for it.

I have done that already brother. I have taken a total of 3 boxes. I did receive crystals from the 1st box but not from the rest of the two. Please help!!

I did receive all rewards from special missions. But its the gold boxes which I have taken during the game (when the mob rushes towards it). When I go back to the garage, I find nothing. That's the problem. I hope that  I made it clear.  

+1

Hey, you should activate your special missions by visiting them in the missions section (you just have to open the "Special Missions" list, and you don't have to click or do anything else there to activate them) in either HTML5 (Browser/Client) or Mobile version of the game, otherwise, your progress won't be tracked. If you did that your mission's progress is not being tracked, please contact our Technical Assistance using this form.

Are u sure that u active your missions? Also, I'm not sure if this going to help but you can use this form: https://tankionline.com/forms/free/en/

I am pretty sure. I do play regularly and complete everyday missions whether they are daily, weekly, or special. I have submitted the form. Anyhow thanks.

Hey,

1 - If you meant you caught Gold Boxes but cannot find them in your Garage, please note that you only receive Crystals for the Gold boxes you catch, not the Gold box itself, it never gets added to your Gold box supplies count.

2 - If you meant you caught Gold Boxes but a 'Special' mission did not track that in its progress, please make sure you activated (or, activate) your special missions by visiting them in the 'Missions' section (you just have to open the 'Special Missions' list, and you don't have to click or do anything else there to activate them) in either HTML5 (Browser/Client) or Mobile version of the game. If it still didn't track them, you should wait for the servers to restart at 2 UTC (same time, daily) and check if it did. And if it still didn't  track them, you need to contact our Technical Support team using this form.

I hope this helps you, in case you haven't found a proper answer or solution to your problem. Have a sweet day! :)