no user interface

nineawe 4 years ago updated by Sia 4 years ago 9

When i enter the game, it loads pretty fast (for me anyway) but now when i go into it, the only thing i can see if the battle menu, and i can enter battles if i want, and play them (i cant chat or use the +/- keys to change window size) nothing else, literally nothing else is on the game screen except the background. I tried uninstalling and reinstalling, then i tried the online version (wouldnt load) then tried doing a complete manual wipe of tanki off my computer before installing it yet again. nothing seems to work! whats going on?

if any mod can see this, please note that the problem was fixed after the server reset today.

If it happens again, try using standalone flash player.

In some cases it works better than tanki client.

im just using the downloadable from the main tanki page, is there a different one?...

in some cases flash player will make game less buggy than client version but loading time is slower


Well, how about you try clearing the Client's cache directly and see if it helps. Here is how you do: the link is here.

uggghhh... it fixed itself! stop replying to this!

Woops, sorry. Didn't notice that. :)