0
Beantwortet

my night effects dont work on me like glowing fire and flags

skeleton964 vor 6 Jahren aktualisiert von MarineMan2 vor 6 Jahren 4

Antwort

Antwort
Beantwortet
This is due to the way your settings are configured. In order to manually ensure you have Dynamic Lighting turned on, please go to the settings menu, then un-click "Automatic Graphics Quality". From there you should look through all of the new options that have become available, and select the option that says, "Dynamic Lighting".
May be turned off it on Settings
It turn on those effects click on "setings" and make sure you checked in "dynamic lighting" that will make those glows.
Antwort
Beantwortet
This is due to the way your settings are configured. In order to manually ensure you have Dynamic Lighting turned on, please go to the settings menu, then un-click "Automatic Graphics Quality". From there you should look through all of the new options that have become available, and select the option that says, "Dynamic Lighting".