0
Answered

adobe flash player benötigt

meeriman 3 years ago • updated by DE_Hilfe_Seite 2 years ago 3
Beim Spielstart kommt die Meldung, dass für das Spielen ist die Version 10.0.22.87 (oder neuer) von Adobe Flash Player benötigt wird. Ich habe mir die aktuellste Version gedownloadet, trotzdem kommt diese Meldung, sodass ich nicht spielen kann.
Hallo!

Versuche bitte deine Browser Cache zu leeren und nochmal den Browser neu zu starten. 

Wie du deine Browser Cache leeren kannst, erfährst Du hier: 
http://tankionline.com/de/help/other/cache/

Mit freundlichen Grüßen 
Waldfrucht 
Wenn du den Internet Browsernutzt geh dann mal in den Einstellungen (Zahnrad Oben Rechts) dann auf Sicherheit. Dort steht irgendwo ActiveX-Filterung. Wenn links daneben ein Häkchen ist drück einmal darauf das es weg geht dann müsste es eigentlich gehen (bei mir geht es). Mach das bevor du Tanki startest nicht wenn die Meldung grade angezeigt wird. Heißt, mach das am besten direkt wenn du den Browser startest.
Hoffentlich bringt dich das weiter. Viel Glück
__________________________________________________________________________________________________________________________

Mit freundlichen Grüßen
Tim163