0
Answered

different language

FanOfDark 1 month ago • updated by MSI (Moderator) 1 month ago 1

hello, i war trying to play the game but when i start it it displays in a wrong language.

https://imgur.com/HcG4yMz

Answer

Answer
Answered

Click on the small flag icon found on the top right corner and choose the British flag.

Answer
Answered

Click on the small flag icon found on the top right corner and choose the British flag.