0
Problem solved

tanki testing error code.

optus1987 3 months ago • updated by Sia (Moderator) 3 months ago 2

When I scanned the Qr code for tanki mobile testing it showed an error message my device is not eligible for it need 4.4 or higher version, currently I am using 7.1 android version. 

Answer

Answer

The Qr code should give you a link ;) Maybe try to use a different Qr code scanner (I have Android 6.0) and as they suggestion on v-log, you can try an app called 'QR code reader" it's free to use with better results, if you get the link and when you open it you get the error you mentioned, try to update your browser or use a different one if possible.


Good luck :)

Answer

The Qr code should give you a link ;) Maybe try to use a different Qr code scanner (I have Android 6.0) and as they suggestion on v-log, you can try an app called 'QR code reader" it's free to use with better results, if you get the link and when you open it you get the error you mentioned, try to update your browser or use a different one if possible.


Good luck :)