0
Beantwortet

When I turn my turret, the view often turns the opposite way.

Ikillyou125 vor 1 vor einem Jahr • aktualisiert von Sia (Administrator) vor 1 vor einem Jahr 1

Antwort

Antwort
Beantwortet

Hey,

1 - Open settings
2- Click on the control pannel
3- Uncheck "Inverse turn controls while moving back" or "Mouse control" - It should look something like this:

Antwort
Beantwortet

Hey,

1 - Open settings
2- Click on the control pannel
3- Uncheck "Inverse turn controls while moving back" or "Mouse control" - It should look something like this: