0
Answered

Mouse controls do not work

mammoth_of_the_shaft 3 years ago • updated by MSI 4 months ago 4
I have selected the option in the menu regarding mouse controls, but when I left click on the screen it doesn't enter full screen mode.
Why?

Answer

Answer
Answered
Read about issues with browsers and more on the mouse controls here: Mouse controls - Tanki Online Wiki.
Then click on the full screen button or ''Fn" + "F11".
Answer
Answered
Read about issues with browsers and more on the mouse controls here: Mouse controls - Tanki Online Wiki.

So I tried using the mouse controls with Chrome, Edge, and Internet Explores and none of them even show me the settings to turn on the mouse functionality. Can someone please fix this. The mouse is key!!! :)

Hello! :)

Please make sure that you've enabled Mouse Controls in the settings.