0
Answered

wont load the battle

AslamHabibulloh 2 years ago • updated by ThunderBolt_Tanki666 4 months ago 4

Please Help Mee when i want to play battle it just load then stuck at the middle of the load bar

and i wait and it says you have been removed from the battle due to inactivity and i go to menu and still the loading stuck in the middle i have try in tankionline app but still have the same problem and i try it with standalone flash still had same problem i have try with my another internet still has the same problem i try to open youtube/google but the internet is okay i also try to restart my pc but stilll has the same problem

Answer

PINNED

I also experienced this problem. Battle would begin loading and bar would get to about 1/3mm from end and no further. A failure would appear telling me that i was removed due to inactivity. My internet speed is good, i ensured i had the latest Adobe Flash and even cleared the cache. Nothing worked. I normally run all programs and games (including writing this) in Firefox. I switched browsers to Internet Explorer and tried loading the battle again... it worked!


Apparently, for some reason, the latest Tanki update doesn't like Firefox. Try switching to a different Internet Browser and see if that helps.

PINNED

I also experienced this problem. Battle would begin loading and bar would get to about 1/3mm from end and no further. A failure would appear telling me that i was removed due to inactivity. My internet speed is good, i ensured i had the latest Adobe Flash and even cleared the cache. Nothing worked. I normally run all programs and games (including writing this) in Firefox. I switched browsers to Internet Explorer and tried loading the battle again... it worked!


Apparently, for some reason, the latest Tanki update doesn't like Firefox. Try switching to a different Internet Browser and see if that helps.

I'm having the same problem with the Tanki Online desktop app..