+1
Answered

Game Will Not Load Under any Circumstance (Yes I looked through the forum and help and tried all the listed solutions)

to2695 2 years ago • updated by sre123 2 years ago 3

I recently installed Sierra OS X, the recent update for the mac. However, since the installation of the new update I have not been able to load tanki, it just will not go in and eventually gives me the "Cannot establish connection". I tried the steps, but it does not seem to work on a mac, I also cleared all of my client using the CC application. In addition to that I deleted and installed both the Flash Player and Tanki Client several times. Yet still I cannot even get on the the main servers on a platform (Safari, Opera, Firefox, Chrome, Flash Player, or the Client). Please help me I have tried everything I can, looked through the help site and forum and it will not work. Do I have ports that I am blocking? Anyway to get online would be a help. Thank you.

Answer

Answer

See this one: By Shoaib:

Cause

While it is always recommended using the latest version of Flash Player, sometimes problems are encountered in a new release that were not present in a previous release. If you are unable to work around these problems and they block functionality you rely on, rolling back to a previous version might be required until an update is made available.

Solution

Follow the procedure below to roll back to previous version of flash player.

  1. Uninstall the current version of Flash Player. Here are the instructions.
  2. Download Flash Player 22.0.0.209 package (313 MB).
  3. Extract the zip package.
  4. Open folder named "22_0_r0_209" and run "flashplayer22_0r0_209_mac.dmg". (You will need to close all the browsers to continue installation)
  5. After the installation is complete, open Tanki Online in Safari. If you see this button , follow the guide here to load Flash Player content without updating it.
  6. Don't update the Flash Player to version 23.0.0.162.

Here is a video guide:

Enjoy the game! :)


And also, Check this topic in the forum: http://en.tankiforum.com/index.php?showtopic=336473

Try playing on chrome rather than safari or Firefox. This problem is due to the recent update of flash player. :)

GOOD, I'M SATISFIED
Satisfaction mark by to2695 2 years ago
Answer

See this one: By Shoaib:

Cause

While it is always recommended using the latest version of Flash Player, sometimes problems are encountered in a new release that were not present in a previous release. If you are unable to work around these problems and they block functionality you rely on, rolling back to a previous version might be required until an update is made available.

Solution

Follow the procedure below to roll back to previous version of flash player.

  1. Uninstall the current version of Flash Player. Here are the instructions.
  2. Download Flash Player 22.0.0.209 package (313 MB).
  3. Extract the zip package.
  4. Open folder named "22_0_r0_209" and run "flashplayer22_0r0_209_mac.dmg". (You will need to close all the browsers to continue installation)
  5. After the installation is complete, open Tanki Online in Safari. If you see this button , follow the guide here to load Flash Player content without updating it.
  6. Don't update the Flash Player to version 23.0.0.162.

Here is a video guide:

Enjoy the game! :)


And also, Check this topic in the forum: http://en.tankiforum.com/index.php?showtopic=336473

Try playing on chrome rather than safari or Firefox. This problem is due to the recent update of flash player. :)

Try what sre said, but Firefox is not recommended either. The official announcement can be found here.