0
Answered

why is standalone flash player glitching the game?

noobster_GT 2 years ago • updated by SHOAIB.ZAFAR 2 years ago 8

At first it seemed that players found a new hack which I reported 2 days ago with no response, but now I've discovered that standalone flash player with whatever version it has glitches the game, even with resetting the cache;


- Flags and golds go missing then were capped without notification
- I and others were destroyed by non-psychical players

- Supplies were picked up by non-psychical players



..are we going to overlook this and substitute the .exe client?

Answer

PINNED

Sometimes there's problems like unable to destroy, or pickup supplies. Just self-destruct or get yourself destroyed. It's a known bug in the game.


As for your other original problem, try playing from browsers. If that shows problems too, then I suppose it's a problem with your internet connection or your computer - better known as lag. OR with the server, like overcrowding, excessive chat, or other reasons that may cause server lag, as our very good unofficial helper sre123 has stated above.


EDIT: By the way, did you try this:


"it is advised to set the Internet Explorer cache to at least 500 megabytes." - from the helpsite link you linked in the original post?

Either update your flash player, or Download the new tanki client, which can be found on the Tanki online homepage; and please share whether you have this problem, after having done what I told. :)

I've already downloaded the latest standalone adobe flash player version 23 from here:


http://help.tankionline.com/topics/2347-what-is-standalone-flash-player/


..and it has exactly the same problems as presented above, just with the added inability to access EN2..

Also, I recently downloaded the client and at random times, the same things as above happen too, as well as the first time joining before your destroyed; when you use or pick up a supply you can't see it activated overhead your tank.


I've heard a number of friends experienced this, which leads me to believe that any application that connects to TO is like this..

The main problem according to me is the TO Server. Because, when you go to Overcrowded servers, the server won't be able to handle all the players and thus will produce lag, as Multness has stated Below. So, go to less crowded servers and use TO Client, it will all be okay. ;) Good luck! :D

PINNED

Sometimes there's problems like unable to destroy, or pickup supplies. Just self-destruct or get yourself destroyed. It's a known bug in the game.


As for your other original problem, try playing from browsers. If that shows problems too, then I suppose it's a problem with your internet connection or your computer - better known as lag. OR with the server, like overcrowding, excessive chat, or other reasons that may cause server lag, as our very good unofficial helper sre123 has stated above.


EDIT: By the way, did you try this:


"it is advised to set the Internet Explorer cache to at least 500 megabytes." - from the helpsite link you linked in the original post?

..Have you seen the video?^


- I'm the only internet user and I have 5mbps upload and 30mbps download which is ample


- I have increased the cache size in 'internet options' to the maximum of 1024mb which still results in the bug after a few matches
- I have 2 desktops, 1 laptop and a mac which more or less have the same problem
- ..and the servers are at most always half-full


It's undoubtedly a problem manifested when accessing TO..

Please tell me this is being worked on.. It's been weeks since this bug started :/

+1

So you are saying this happens in routine. If that's so, clear the IE cache and shared objects.

How to clear your browser’s cache?

How to clear Shared Objects?