0
Answered

Graphic options missing in standalone flash player but shows in chrome

qartveli-giorgi-2003 2 years ago • updated 2 years ago 6

Look

Answer

Answer
Answered

Enable "hardware acceleration" from flash player settings as described below.



GOOD, I'M SATISFIED

thank you very much

Satisfaction mark by qartveli-giorgi-2003 2 years ago

Download and try the latest version of Standalone flash player. The link is here.

Answer
Answered

Enable "hardware acceleration" from flash player settings as described below.



All standalone flash player users got this problem today. Clear the flash player cache and your default browser's cache. That might work.

How to clear my Flash Player cache?

How to clear your browser’s cache?