+3
Answered

PLAY

I.Mythical-Dragon.I 2 years ago • updated by SHOAIB.ZAFAR 2 years ago 1

I was playing recently, then left the game. Then went back to playing it, and when I click play, this shows up...


Adobe Flash Player version 10.0.22.87 or higher is required.
Installation may take a minute. Install

Для игры требуется Adobe Flash Player версии 10.0.22.87 или выше.
Установка займет около минуты. Установить


What does this mean?

Answer

+1
Answer
Answered

It means your adobe flash player version is out dated. Please update your flash player version from here.

+1
Answer
Answered

It means your adobe flash player version is out dated. Please update your flash player version from here.