0
Answered

Very Weird Graphics???

C-O-O-L-G-U-Y 3 years ago • updated by Sia (Administrator) 2 years ago 5

I recently got a new computer, it is i7 and has a good NVidia graphics card (GTX 960m). But for some reason my graphics look very weird on tanki only. I'm not sure why but it is exactly the same as the guy who posted here. >http://en.tankiforum.com/index.php?showtopic=231956 Unfortunatly the mod who answered this question with a link that is invalid for me right now, but the problem is exactly the same. Any help is much appreaciated.

Answer

+1
Answer

Just check the "Mip mapping" box in the Tanki settings.

Are you on standalone flash player? If so, go to the top menu bar where it says View --> Quality --> and select medium or high. Or, go to settings and turn on mip mapping. Your computer should be able to handle Tanki at least fullscreen medium graphics.

actually I'm not too sure if I'm using standalone, I just updated the newest version of flash that was available that day. But tanki was working fine until that moment, so I'm fairly sure something happened. Can you specify more about what your talking about? I don't know where view is. Also btw I have windows 10

I have a Mac, but this is what I'm talking about:



The difference is somewhat subtle but it should help your situation.

+1
Answer

Just check the "Mip mapping" box in the Tanki settings.