+2
Answered

When going into a battle, loading bar never finishes.

Mehpewpew 3 years ago • updated by RyanMajor 1 year ago 21 5 duplicates
When I'm joining a battle(and I mean battle not start up), the loading bar loads to a point(almost the end) when it stops loading and just stays there, with the tips still changing. I waited for 30 mins~ still nothing.

Answers

+1
PINNED
This often happens, and isn't a rare sight. It's your connection's problem. Try seeing if any other sites load. If they don't (or load slower than usual), try restarting your router or your WiFi.
+1
PINNED

Hey! If you continue experiencing this problem, try using Standalone Flash Player. Click here for instructions!

Duplicates 5

+1
same happens to me in a different way like it says server under mantenice
Yes it happens the same way to me sometimes.
Im having the same problem how the heck do we solve this... cause this problem is getting all up in my corn flake!!
That happens if you have very weak internet upload speed.That was happened to me before too!
+1
PINNED
This often happens, and isn't a rare sight. It's your connection's problem. Try seeing if any other sites load. If they don't (or load slower than usual), try restarting your router or your WiFi.
before the updates I could still load the game. After Vulcan got introduced, I have this problem :(

I have the same problem loading never finished. I have clear my browser and cache memory. I did reinstall tankionline and flash player including up date my chrome.  Finally it is not run ....i can't play. What happen??

 I tried to play tanki not in standalone mode  and i can join in but the bar was never finished to join in game mode. ???????

I frequently experience this problem. Try waiting for around 30 seconds and keep refreshing your page till you enter the battle. That usually does the trick
This also happens to me. Like TriNitroToIuene said, the solution for me is to just refresh the page using "F5" on your keyboard or by clicking the icon in your browser's address bar. Of course, only do this after waiting for about 30-45 seconds for the battle to load, and after you refresh once, give it plenty of time again. :)
+1
PINNED

Hey! If you continue experiencing this problem, try using Standalone Flash Player. Click here for instructions!

+1

I clicked there, but it says ' You don't have permission to view this '. Help me solve this please!!!

+1
Hi, I sometimes get the same problem but sometimes its ok, p.s. tanki hull and gun designers need to create more stuff, thanks

+1

I clicked there, but it says ' You don't have permission to view this '. Help me solve this please!!!

it says dont have permission!

someone help

same happens with me but in my laptop I copy - paste link then I join battle

I just tried using the standalone flash player but it still doesn't load!?

Maybe it's because of slow internet connection. Reboot your modem and try again.